Презентация на тему "Исследование окружности" по геометрии

Презентация по слайдам
Слайд №1

Текст слайда: «Исследование окружности в среде ЛОГО» (интегрированный урок «математика+информатика», 6 класс) Мочалова М.В. учитель информатики ГБОУ лицей №144 г.Санкт-Петербург Фомина И.О. учитель математики ГБОУ лицей №144 г.Санкт-Петербург


Слайд №2

Текст слайда: Какие из данных многоугольников являются правильными? Почему? Тема урока: исследование окружности 2 1 3 5 4 Правильным называется многоугольник, у которого все стороны равны и все углы равны.


Слайд №3

Текст слайда: Окружность – это множество точек, равноудаленных от ее центра. Тема урока: исследование окружности в ЛОГО Если у правильного многоугольника постепенно увеличивать количество вершин, на какую фигуру он становится похож? Как бы вы определили, что такое «окружность»? на окружность


Слайд №4

Текст слайда: Что такое окружность? Помнить каждому нужно, Что такое окружность. Это множество точек, Расположенных точно На одном расстоянии, Обратите внимание, От одной только точки. Помни смысл этой строчки. Эта общая точка, по-дружески, Называется центром окружности. Тема урока: исследование окружности в ЛОГО


Слайд №5

Текст слайда: а) повтори 18 [вп 18 пр 20] или повтори 18 [вп 20 пр 20]? б) повтори 18 [вп 20 пр 20] или повтори 20 [вп 18 пр 18]? L1 = 20 шагов * 18 = 360 шагов L2 = 18 шагов * 20 = 360 шагов одинаковы Путь, который пройдет Черепашка при построении окружности, вычисляется по формуле: L = N * m N – количество сторон правильного многоугольника m – длина одной стороны многоугольника (в шагах) L1 = 18 шагов * 18 = 324 шага L2 = 20 шагов * 18 = 360 шагов Какая окружность будет большего размера и почему?   Тема урока: исследование окружности в ЛОГО


Слайд №6

Текст слайда: I. Для рисования правильного 10-угольника со стороной 20 шагов, нужно дать команду 1. повтори 20 [вп 10 пр 18] 2. повтори 10 [вп 20 пр 36] II. III. 15 повтори 6 [ вп 15 пр 60] Тема урока: исследование окружности в ЛОГО Угол одного поворота правильный 36-угольник 10 правильный 12-угольник 30 правильный 9-угольник 40 правильный 18-угольник 20


Слайд №7

Текст слайда: Тема урока: исследование окружности в ЛОГО


Слайд №8

Текст слайда: - нарисовать линию до начальной точки; - из ИП нарисовать половинку окружности; - повернуть голову Черепашки в направлении ИП; - нарисовать половину окружности с поворотом головы Черепашки направо, затем вторую половинку с поворотом головы налево; Алгоритм рисования мыши - закрасить тело мышки серым цветом. Тема урока: исследование окружности в ЛОГО


Слайд №9

Текст слайда: Выводы: - для Черепашки окружностью является многоугольник с количеством сторон 36 и более; - величина одного угла поворота головы Черепашки при построении правильного n-угольника вычисляется по формуле - диаметр окружности – это отрезок, соединяющий 2 точки окружности и проходящий через ее центр; - радиус окружности – это отрезок, соединяющий любую точку окружности с ее центром; - радиус окружности равен половине диаметра; - отношение длины окружности к ее диаметру есть величина постоянная, обозначается знаком и равна 3,14. Тема урока: исследование окружности в ЛОГО


Слайд №10

Текст слайда: Домашнее задание: написать процедуру рисования пропеллера со стороной 40 шагов 40 Тема урока: исследование окружности в ЛОГО


Слайд №11

Текст слайда: Итог Рефлексия 1 Рефлексия 2 Тема урока: исследование окружности в ЛОГО


Слайд №12

Текст слайда: Рефлексия 1 Тема урока: исследование окружности в ЛОГО Сегодня я узнал(а) Было интересно Я понял(а), что Я научился(ась) У меня получилось Меня удивило Мне захотелось


Слайд №13

Текст слайда: Тема урока: исследование окружности в ЛОГО Рефлексия 2 Формула длины окружности Отношение длины окружности к ее диаметру


Слайд №14

Текст слайда: Список источников информации: - Белова Г.В. Программирование в среде ЛОГО. М. Салон-Пресс 2006 - Макарова Н.В. Информатика и ИКТ 5-6. Питер 2008 - http://ru.wikipedia.org - http://www.int-edu.ru/logo